Page numbers and documents with columns

I have a document that is formatted as two columns, but I want the signature page to be one column. I have formatted the document as two columns and then on the clause for the signature page I used the show clause page wide option from the advanced tab.

The document is formatted with page numbers using the {page-nr} syntax, which works until the signature page. It appears that making the signature page clause page wide inserts a section break and restarts the page numbering.

This document is part of a binder, so I understand my formatting options are limited.

Is there a way to make my page numbering on my signature page line up with the rest of the document?

The problem is related to the fact that you have set the “Start page number at” to 1 (at both the default style level on your admin-level, and within the binder).

This option causes sections to have their page number reset to 1. This should not be happening with a section break caused by a column-settings reset (I will look into this), but you easily escape this behaviour by un-setting this option, at both the binder-level and your admin default styling setting.


Update: in the newest version of the software, the column-settings reset will no longer cause the page number to be reset.